Willkommen Gast. Bitte einloggen oder registrieren.
September 28, 2022, 20:14:03
Übersicht Ungelesene Beitrńge auflisten Hilfe Suche Spiele Mitgliederkarte Kalender Login Registrieren

Schnellsuche
+  MODDING-FAQ FORUM
|-+  Hardware & Software
| |-+  Hardware (Moderator: Ast)
| | |-+  Graka vs CRT/TFT oder auch: Kein Bild beim Booten
  « vorheriges nächstes »
0 Mitglieder und 1 Gast betrachten dieses Thema.
Seiten: [1] nach unten Drucken
Autor Thema: Graka vs CRT/TFT oder auch: Kein Bild beim Booten  (Gelesen 7148 mal)
crx|psYcho
Herr der L├╝fter

*

Karma: +2/-0
Offline Offline
Geschlecht: Männlich
Beiträge: 390


be yourself... psYcho


Profil anzeigen WWW
Graka vs CRT/TFT oder auch: Kein Bild beim Booten
« am: August 3, 2006, 10:21:19 »

Aloa!

Als ich meinen Rechner anfangs an meinem CRT betrieb, startete er total normal und ich hatte beim Booten das normale Bild.

Nach einiger Zeit g├Ânnte ich mir einen TFT (Platzmangel im Zimmer nach einer kleinen M├Âbel-Umstell-Aktion und au├čerdem Lust auf einen TFT Grin). Beim Booten klappte anfangs auch immer alles. Irgendwann fing das Bild an zu spinnen. Beim Booten kam das Startlogo von HP nicht mehr, der PC hat aber normal gebootet. Die LED am TFT hat geblinkt und das Bild erschien bei der Willkommen-Meldung von XP. Mein TFT bekam dann irgendwie eine Macke. Er wollte danach selbst beim Willkommen-Bildschirm nicht mehr das Bild zeigen (ein kleiner Klaps auf die R├╝ckseite half Wunder... bis der TFT dann sein Geist aufgab Grin).

Na ja, ich dachte es liegt am TFT. Dieser ist nun bei LG zur Reparatur.

Nun aber das Problem: Den selben Effekt hab ich nun bei meinem CRT. Das bild erscheint in 98% der F├Ąlle nur ab dem Willkommen-Bildschirm.

Meine Vermutung: Liegt an der Graka? (GF FX5700)

An der Aufl├Âsung und Hertz-Zahl ist alles so eingestellt, dass der TFT und der CRT alles ohne Probleme darstellen kann. (1280x1024@60Hertz)

Habe keine Lust, dass mein TFT sich noch einmal verabschiedet, wenn er von der Reparatur zur├╝ck kommt.


Jemand Ideen? Grin Grin Grin


edit: sorry f├╝r den teilweise besch****nen ausdruck, aber is ja noch fr├╝h am morgen (wer mich kennt wei├č was ich meine Grin)
« Letzte Änderung: August 3, 2006, 10:25:32 von crx|psYcho » Gespeichert

OlafSt
Global Moderator

*

Karma: +13/-0
Offline Offline
Geschlecht: Männlich
Beiträge: 2138


Master of STLCD and LISA III


Profil anzeigen
Re: Graka vs CRT/TFT oder auch: Kein Bild beim Booten
« Antwort #1 am: August 3, 2006, 10:42:45 »

Graka: "Sag beim Abschied leise Servus..."

Angry
Gespeichert

Erstens: Lies was da steht. Zweitens: Denk dr├╝ber nach. Drittens: Dann erst fragen
mogGER-TA
Case-Konstrukteur

*

Karma: +3/-1
Offline Offline
Geschlecht: Männlich
Beiträge: 725



Profil anzeigen WWW
Re: Graka vs CRT/TFT oder auch: Kein Bild beim Booten
« Antwort #2 am: August 3, 2006, 12:05:40 »

Steckt deine Hardware noch korrekt ineinander? Vll hasten den PC transportiert (bei der Umstellaktion) und dabei ist die GraKa etwas aus dem Slot gerutscht... kann ich mir nicht direkt vorstellen, aber aufmachen, rausnehmen, reinstecken... das ist ja icht zu viel verlangt... Smiley
Gespeichert

Meine Mods: broniccx, creezum
Homepage: mogGERz.de
crx|psYcho
Herr der L├╝fter

*

Karma: +2/-0
Offline Offline
Geschlecht: Männlich
Beiträge: 390


be yourself... psYcho


Profil anzeigen WWW
Re: Graka vs CRT/TFT oder auch: Kein Bild beim Booten
« Antwort #3 am: August 3, 2006, 12:12:33 »

Graka: "Sag beim Abschied leise Servus..."

 Angry

Grin sowas is meine bef├╝rchtung Grin

nee aber... die karte funktioniert ohne probleme... egal was gemacht wird, wie lange, egal wie sehr beansprucht. keine abst├╝rze, fehler bei der bilddarstellung o.a.

nur das problem beim booten...

meine rechner werden nicht wie n st├╝ck ***** behandelt Grin da rutscht keine karte einfach ma so raus Grin sitzt, passt, wackelt und hat luft Grin
Gespeichert

OlafSt
Global Moderator

*

Karma: +13/-0
Offline Offline
Geschlecht: Männlich
Beiträge: 2138


Master of STLCD and LISA III


Profil anzeigen
Re: Graka vs CRT/TFT oder auch: Kein Bild beim Booten
« Antwort #4 am: August 3, 2006, 13:44:53 »

Ich hab mit meiner GF6600GT ├Ąhnlichen ├ärger gehabt.

Stellenweise bei Neustarts, sehr oft aber beim Einschalten hat der Monitor (TFT) auf StandBy geschaltet, bis der Willkommen-Screen von WinXP erscheint.

Zwischeninfo: Graka hat 2x DVI, Moni hat DVI und Analog.

Ich hab aus Bequemlichkeit den analogen Anschlu├č vom TFT benutzt, ergo einen DVI-Analog-Adaptik dazwischen. Die Graka hat wohl nicht recht geschnallt, das da irgendwo n Moni drangepappt ist - und der Moni hat erstmal am DVI gelauscht. Bis er das aufgegeben hatte und am Analogen Port lauschte, hat die Graka schon aufgeh├Ârt, Signale zu senden... Das ganze l├Âste sich erst auf, als WinXP dem Spuk ein Ende bereitete.

Nachdem ich den Adaptik entsorgt hatte und den DVI-Anschlu├č des TFT benutzte, ist das Prob nicht wieder aufgetreten - bis die Graka schlie├člich verstarb.
Gespeichert

Erstens: Lies was da steht. Zweitens: Denk dr├╝ber nach. Drittens: Dann erst fragen
crx|psYcho
Herr der L├╝fter

*

Karma: +2/-0
Offline Offline
Geschlecht: Männlich
Beiträge: 390


be yourself... psYcho


Profil anzeigen WWW
Re: Graka vs CRT/TFT oder auch: Kein Bild beim Booten
« Antwort #5 am: August 3, 2006, 14:22:55 »

hm! Grin naja noch zur info:

graka = dvi + vga ; tft = vga
(jaja dvi w├Ąre besser blah...war ne spontane aktion im laden, der preis war sch├Ân damals Grin)


kann man dieses ├╝berpr├╝fen iwie abstellen? Oo eher nich so wa Grin
Gespeichert

BULLFROG
Stichs├Ągenqu├Ąler

*

Karma: +0/-0
Offline Offline
Geschlecht: Männlich
Beiträge: 70


Geist ist, was die Materie erzeugt !


Profil anzeigen WWW
Re: Graka vs CRT/TFT oder auch: Kein Bild beim Booten
« Antwort #6 am: August 3, 2006, 17:53:00 »

gleiche Symptome zeigen sich bei mir auch allerdings wei├č ich auch worans liegt. Hab zwar eine X800GTO┬▓ aber ich denk mir, dass die Einstellung bei nVidia Karten auch gibt. Und zwar gibt es unter Anzeigeneigenschaften-Erweitert und da dann in einer Rubrikkarte die M├Âglichkeit den TV-Out beispielsweise zu aktivieren oder am Prim├Ąrbildschirm s├Ąmtlichen Einstellungen vorzunehmen. Da sollte der aktive Bildschirm auf alle F├Ąlle unter Prim├Ąr laufen und kein weiterer Ausgang (z.B. TV-Out) aktiviert sein.
Wenn ich mein TV-Out dort aktiviere und hochfahre hab ich bis zum Anmeldebildschirm von Windoof kein Signal aufm TFT, daf├╝r aber aufm Fernseher.

Also bei mir liegt es zu 100% an dieser Einstellung, nicht an irgendeiner defekten Hardware. Aus diesem Grund denk ich, dass es das gleiche bei dir auch sein wird.
Gespeichert

BrightShadow
Case-Konstrukteur

*

Karma: +1/-0
Offline Offline
Geschlecht: Männlich
Beiträge: 645


modden? Find ich Prima!


Profil anzeigen WWW
Re: Graka vs CRT/TFT oder auch: Kein Bild beim Booten
« Antwort #7 am: August 3, 2006, 17:58:14 »

aber warum sollte das nach und nach immer mehr werden?
Gespeichert

modding is just the beginning!
crx|psYcho
Herr der L├╝fter

*

Karma: +2/-0
Offline Offline
Geschlecht: Männlich
Beiträge: 390


be yourself... psYcho


Profil anzeigen WWW
Re: Graka vs CRT/TFT oder auch: Kein Bild beim Booten
« Antwort #8 am: August 5, 2006, 01:02:55 »

hab grad ma bios durchgeschaut... (als ich beim starten die DEL taste gesdr├╝ckt habe, kam das bild Oo) .... aber auch keine einstellung dazu gefunden welcher ausgang als erstes benutzt wird o.a.

sonst keiner weiter ne idee hm?
Gespeichert

Seiten: [1] nach oben Drucken 
« vorheriges nächstes »
Gehe zu:  

Einloggen mit Benutzername, Passwort und Sitzungslänge      

Powered by MySQL Powered by PHP
eXTReMe Tracker
Seite erstellt in 0.033 Sekunden mit 20 Zugriffen.
© 2001-2022 MODDING-FAQ FORUM | SMF
Alle Rechte vorbehalten.
Prüfe XHTML 1.0! Prüfe CSS!