Willkommen Gast. Bitte einloggen oder registrieren.
Januar 28, 2023, 23:43:47
Übersicht Ungelesene Beitrńge auflisten Hilfe Suche Spiele Mitgliederkarte Kalender Login Registrieren

Schnellsuche
  Zeige Beiträge
Seiten: [1] 2 3
1  Alles rund ums Modden / Tutorials / Re: LISA III - Projekt am: Februar 15, 2011, 21:58:45
Hallo,

der IC "74LS08" ist bei reichelt nichtmehr drin,
welchen kann man denn da als Ersatz nehmen?
2  Alles rund ums Modden / Elektronik, Elektrik / Re: Master/Slaveschaltung 5/12V ? am: Februar 12, 2011, 00:38:40
war wohl der eine Transistor kaputt..

mit der Schaltung klappts f├╝r 12V und f├╝r 5V. Festplatte funktioniert einwandfrei.
3  Alles rund ums Modden / Elektronik, Elektrik / Re: Master/Slaveschaltung 5/12V ? am: Februar 4, 2011, 21:56:36
Also ich hab mal ein bissel rumprobiert, da ich auch grade vorm selben Problem stehe:)

Ich habe einen "IRFU 9024N" Mosfet genutzt um 12 V zu schalten.
Ist USB Strom aus liegt das Gate auf 6V, Festplatte ist aus.

Liegt Strom am USB Port an schalte ich mit nem BC 548C Transistor das Gate auf masse, der Mosfet schaltet und die Festplatte geht an. Spannungsverlust am Mosfet sind nur 70mV.

Soweit so gut, nur muss ich bei meiner externen auch noch die 5V schalten.
Habe die Schaltung gleich aufgebaut, nur dass das Mosfet Gate statt auf 6V nur auf 5V liegt wenn der USB Strom aus ist. Allerdings sperrt der Mosfet dann nicht, unabh├Ąngig vom USB Strom liegen immer die +5V an. Festplatte geht logischerweise nicht an wenn die 12V fehlen, aber der USB controller ist an und wei├č auch nich ob das so gut f├╝r die Festplatte ist.

Wie kann ich das Problem l├Âsen?

Kann ich einfach ├╝ber nen Spannungsteiler das Mosfet ├╝ber den 12V Kreis schalten und auf die Source 5V geben? Wahrscheinlich ja nicht Sad
4  Alles rund ums Modden / Elektronik, Elektrik / Re: Master/Slaveschaltung 5/12V ? am: Januar 26, 2011, 12:41:23
Oder einfach mit den 5V von USB nen Transistor schalten und ├╝ber den dann den Mosfet ansteuern.
5  Alles rund ums Modden / Elektronik, Elektrik / Re: LED-"Fade" am: November 25, 2007, 01:21:39
Also f├╝r die Lauflicht Steuerung wollte ich jetzt ne Steuerung von Moddingtech.de verwenden, allerdings auf 16 od. 24 Kan├Ąle erweitert: http://www.moddingtech.de/tut_...1_01_de,59.html

Da ich an mehrere Kan├Ąle mehr als eine LED anschlie├čen will, wird dass dann wie auf moddingtech beschrieben ├╝ber BC 548B Transistor geschaltet.

An dem Transistor sollte dann in etwa so etwas h├Ąngen:

                      ----R2---LED---
                     |                       |
----C----------- ----R2---LED--- ----------
  |       |         |                       |
  --R1--           ----R2---LED---


Ich hoffe man kann da erkennen wie das gemeint is. Allerdings habe ich keine Ahnung ob das so klappen w├╝rde bzw. wie genau man den Kondensator in die Schaltung integrieren muss.


Hast du evtl. die Formel f├╝r 5*tau zur Hand damit ich mal grob Ausrechnen kann wie ich Kondensator und Widerstand w├Ąhlen muss?
6  Alles rund ums Modden / Elektronik, Elektrik / Re: LED-"Fade" am: November 24, 2007, 12:02:16
Um den ben├Âtigten Strom mach ich mir keine Sorgen, es wird angegeben dass man jeden Kanal mit 5W belasten kann.
Nehmen wir mal an die Zeit reicht aus um den Kondensator zu laden (nehme evlt. eine andere Schaltung, dass die LEDs alle nacheinandern angehen und, wenn alle an sind, nacheinader wieder ausgehen), wie w├Ąre dann die Schaltung? Muss ich den Widerstand einfach vor zum Kondensator h├Ąngen? und die LEDs parallel dazu?
7  Alles rund ums Modden / Elektronik, Elektrik / LED-"Fade" am: November 24, 2007, 01:39:02
Hi,

ich bin im Moment dabei einen kleinen LED Mod f├╝r die Front eines PC Geh├Ąuses zu bauen. Der Grundstein daf├╝r ist ein 10 Kanal Lauflicht Bausatz von Conrad.

Dieser funktioniert wunderbar, allerdings schaltet er ja die LEDs ganz Aprupt an und wieder aus. Ich h├Ątte aber gerne, dass die LEDs "langsam" Ausfaden (0.5 - 1sek) nachdem der Strom weggenommen wird und der N├Ąchste Kanal zu leuchten beginnt.
Dies sollte ja relativ einfach mit einem Kondensator zu machen sein, allerdings habe ich keine Ahnung welchen Kondensator ich da benutzen muss und wie ich das Widerst├Ąnde parallel liegen m├╝ssen zum Auf/Entladen des Kondensators.

Jeder Kanal des Lauflichts liefert 12 Volt und soll 20 LEDs betreiben.
Als LEDs werde ich "slk 3mm rt (Reichelt)" verwenden, jede LED ben├Âtigt also 2.25V und 20mA.

Kann mir jemand sagen welchen Kondensator ich hierf├╝r ben├Âtige (am besten mit Reichelt-BestNr.), welche Widerst├Ąnde und mir evtl. einen kleinen Schaltplan aufzeichnen?

Danke schonmal im Vorraus.

Liebe Gr├╝├če
Alexander
8  Alles rund ums Modden / Modding allgemein / Re: Innenleben des Case aufr├Ąumen? am: November 16, 2005, 20:58:35
klar kannst du.
Is en ganz normales Kabel wie jedes andere auch.
Durchknipsen, und n l├Ąngeres St├╝rk Kabel dazwischenl├Âten, schon haste ne Verl├Ąngerung Smiley
9  Hardware & Software / Hardware / Re: Stiler Rechner f├╝r minimalen Stromverbrauch am: November 13, 2005, 23:26:48
Auch ne billige L├Âsung is wenn du einfach ne Xbox holst Smiley in 2 Wochen kommt die neue, die alte kannste also gebaucht f├╝r 60ÔéČ bekommen. Da is netzteil drin des passiv laufen kann und ne 8 gig platte. hast Rechenleistung um die 700 Mhz.
Es einzige was man da noch machen w├╝rde w├Ąre nen andern CPU K├╝hler drauf. der der drauf is reicht passiv zwar zum  ideln, nach ~20 min zocken schaltet sich dann die kiste aber automatisch ab (unfreiwillig getestet da beim zusammenbauen l├╝fter vergessen *g*) Aber mit nem geringf├╝gig gr├Â├čeren K├╝hler kommste da locker hin. Dann nochn Modchip rein, der kostet ~15 ÔéČ und linux draufhaun. dann kannste mit der Kiste (bis auf WLAN, aber des haste ja gemeint muss net unebdingt sein) alles machen. Und bist kostentechnisch unter 100ÔéČ.

Oder einfach ne alte CPU, n leistungsstarkes netzteil und da den L├╝fter raus.
wenn die w├Ąrme nach oben weg kann kannste nen 2.4Ghz XP (mit TV-Karte, Rest onboard, graka, sound) mit nem 350 Watt Netzteil, dem du den L├╝fter klaust, ohne Probs betreiben.
10  Hardware & Software / Hardware / Re: XP-M Problem am: November 12, 2005, 15:58:50
Hm.. muss ich mal schauen. Also 72x72 w├╝rde von der Gr├Â├če her passen, aber die tiefe. Wenn ich nachher wieder zu hause bin mess ichs mal aus Wink

Den Deckel brauch ich noch. Ich br├Ąuchte nur ne neue Frontblende, die andere is mir kaputt gegangen Sad
Aber f├╝r den SK43G bekommt man die nirgends zu kaufen, ich find die nur f├╝rs SK41G, aber da passen unten die Anschl├╝sse net. Au├čerdem habsch eh schon den Power und LED-knopf weg gemacht Wink

Also hab hinten des Teil mal abgedremelt. Also man merkt schon dass da mehr Luft hinten raus kommt wenn die Hand hinten dran h├Ąlt.
Nach ner halben Stunde Prime waren die Werte:
Sensor Eigenschaften   
Sensortyp   ITE IT8705F
Sensorzugriff   ISA 290h
   
Temperaturen   
Motherboard   51 ┬░C  (124 ┬░F)
CPU   52 ┬░C  (126 ┬░F)
Aux   44 ┬░C  (111 ┬░F)
   
K├╝hll├╝fter   
CPU   2411 RPM
   
Spannungswerte   
CPU Core   1.63 V
+2.5 V   1.52 V
+3.3 V   3.34 V
+5 V   5.13 V
+12 V   11.71 V
+5 V Standby   5.11 V
VBAT Batterie   3.22 V



Die Temperaturen sind leider ziemlich gleich geblieben. H├Ąngt wahrscheinlich aber damit zusammen dass meine TZimmer nicht konstant war. Ich denke mal das es bei der ersten messung gut 3-4┬░ k├Ąlter waren im Zimmer.
11  Hardware & Software / Hardware / Re: XP-M Problem am: November 12, 2005, 00:13:07
na ├╝ber dem grafikkartenl├╝fter direkt ein loch eventuell mit etwas abdichtung zwischen au├čenwand und grafikkarte damit der auch wirklich au├čenluft ansaugt und den 80er vorne rein und du hast gleich zwei l├╝fter die zus├Ątzlich luft ins geh├Ąuse saugen

Dem w├╝rd ich ja zustimmen, aber hab leider nur ne 9600er ATI mit Passivk├╝hler Sad (ja, ich sollte mal wieder aufr├╝sten *g*)
Vorne wo man den 80er L├╝fter reinquetscht sollte man dann denke ich auch mal dieses "Lochblech" des vorm L├╝fter w├Ąre rausdrehmeln, des hat n├Ąmlich noch weniger L├Âcher als des am CPU K├╝hler.

Des mit dem Parallelschalten zum CPU K├╝hler is ne Klasse Idee. Frag mich warum ich da nich schon selbst drauf gekommen bin, des liegt ja quasi auf der Hand  headcrash

Ich werd morgen mal den Deckel draufpacken und die Sensoren Werte angeben dann. Ich hoffe ich komm da zum rausdrehmeln den Monat, aber ich werd mein bestes tun Smiley

Also mit Deckel drauf hab ich nach 45 min Prime95 folgende Werte:

Sensor Eigenschaften   
Sensortyp   ITE IT8705F
Sensorzugriff   ISA 290h
   
Temperaturen   
Motherboard   52 ┬░C  (126 ┬░F)
CPU   52 ┬░C  (126 ┬░F)
Aux   47 ┬░C  (117 ┬░F)
   
K├╝hll├╝fter   
CPU   2344 RPM
   
Spannungswerte   
CPU Core   1.63 V
+2.5 V   1.52 V
+3.3 V   3.34 V
+5 V   5.13 V
+12 V   11.71 V
+5 V Standby   5.11 V
VBAT Batterie   2.03 V


Hab mal geschaut wegen nem 80 mm L├╝fter. Vorne kann ich keinen Anbringen, da is die HDD Halterung im Weg Sad
Auf der Seite vom Netzteil w├Ąre die RAM Halterung im Weg. Die einzige M├Âglichkeit nen 80mm L├╝fter unter zu bringen w├Ąre vor der Grafikkarte. Der w├╝rde dann halt die Luft seitlich reinblasen in Richtung Festplatte. Denkt ihr trotzdem das es was bringen w├╝rde?

muss dem Shuttle dann auch unbedingt mal die lange versprochene Front basteln ^^
12  Alles rund ums Modden / Modding allgemein / Re: ├ťberlegung f├╝r nen MOD (doch wie verwirklichen) am: November 10, 2005, 23:17:19
kommt auf dein DVD rom an.
Manche kann man senkrecht einbauen. Siehe PS2 ^^
Eigentlich kommts eh nur drauf an das die nich aus der Schublade rausfallen wenn du sie reinlegst. Im Laufwerk selbst werden die Disks von oben und unten gehalten damit sie sich gescheit drehen k├Ânnen
13  Hardware & Software / Hardware / Re: XP-M Problem am: November 10, 2005, 22:48:36
wenn du das shuttle nicht in der entsprechenden tasche transportierst...
Des is ja des Problem, ich trag den ├Âfter mal in ner Tasche rum Sad von daher m├╝sste alles was da an L├╝ftern rein soll schon nach innen verbaut werden.

Der Einzige Platz f├╝r nen 80er L├╝fter w├Ąr auf der Seite der Graka ganz vorne am Geh├Ąuse, aber ich glaub der bringt der rein garnix.
H├Ątte auch nochn 60x60x25er L├╝fter von Papst, der hat schon m├Ąchtig power aber is daf├╝r dann auch wieder m├Ąchtig laut. Daf├╝r kann er wenn er auf 12V l├Ąuft ├╝ber die Tischoberfl├Ąche schweben^^ Irgendwie ein Teufelskreis mit diesen Shuttles ...
14  Hardware & Software / Hardware / Re: XP-M Problem am: November 9, 2005, 21:37:38
erstens k├Ânnen beitr├Ąge editiert werden und von daher sind doppelposts hier nicht gerne gesehen...

und zweitens: bitte mit welchen tool genau hast du am fsb und am multiplikator rumgedreht?

und drittens bist du der erste den ich kenne der seine cpu wegen ihrer w├Ąrmeentwicklung gegen ne gleiche notebook cpu austauscht hat obwohl sein system noch st├Ąrkere prozessoren vertr├Ągt...

und viertens
die kisten laufen alle ziemlich hei├č, ein verk├Ąufer hat meinem bruder geraten auf lans den deckel vom shuttle abzunehmen...

um die temperaturen in ├Ąlteren shuttle runterzubekommen kann
die l├╝fterregelung im bios auf mehr leistung eingestellt werden
die originalen ziemlich kleinen l├╝ftungsschlitze auf der r├╝ckseite herausgedremelt und gegen ein 80er l├╝ftergitte ausgetauscht werden
der l├╝fter gegen einen st├Ąrkeren ausgetauscht werden
die seitenfl├Ąchen des deckels mit l├╝ftungs├Âffnungen versehen werden(eventuell mit extra l├╝fter)
die originale k├╝hll├Âsung mit 3 heatpipes gegen die neuere mit 4 ausgetauscht werden...

die aktuellen semprons sind eigentlich alle nurnoch umgelabelte xp cpus mit TB B oder Barton kern die sind alle recht gen├╝gsam...
ne notebook cpu ist nat├╝rlich auf noch niedrigere core spannungen getestet, allerdings kannst du auch bei ner normalen cpu versuchen die core spannung runterzunehmen um weniger w├Ąrme zu entwickeln...

aber da ja nun alles geht ists ja in butter

Ja, sorry wegen dem doppelpost, werds versuchen in zukunft zu vermeiden.

Also da der PC wenn er idled und so auf 800Mhz l├Ąuft merkt man das mit der w├Ąrme ganz sch├Ân.
Von der Perfornance wegen dem FSB133 isses mir eigentlich wurscht, so viel zock ich eh nich mehr. Die Zeiten mit den "6 Mann auf 20m┬▓"-LANs sind bei mir eh vorbei und 2 Mann Lans gehen gut.

Bei gr├Â├čeren LANs w├╝rd ich aber auch empfehlen den Deckel ab zu lassen beim Shuttle. Sonst wirds zu warm Smiley

Das mit dem L├╝ftergitter ├Ąndern werd ich auch mal versuchen, des h├Ârt sich gut an Smiley

Also zum eigentlichen jetzt Smiley Hab im bios jetzt auf FSB133 und 6x Multiplikator eingestellt, also ca. 800Mhz.
Den Rest macht dann Chrystal CPUID. Damit kann man ja nach Bedarf den Multiplikator und die Spannung im Windows ├Ąndern lassen.
Chrystal CPUID is im mom folgenderma├čen eingestellt:
low: 6X Multi. 1.075V
mid: 12X Multi. 1.4V
max: 16X Multi. 1.65V
System l├Ąuft stabil. Im  normalen Office Betrieb komm ich auf unter 40┬░C CPU Temp, beim Zocken sinds 50┬░C-55┬░C. Die Temp Angaben kommen von AIDA ├╝ber den CPU Sensor.
Wenn ich am WE zeit finde s├Ąg ich mal das L├╝ftergitter hinten raus und schau dann nochmal die Temperaturen an


Denkt ihr es bringt noch was mit der W├Ąrme wenn man oben im Case 2 60x60x15mm L├╝fter unterbringt und auf 5V laufen l├Ąsst? des sollte ja an der Lautst├Ąrke nich so viel ausmachen. Wei├č halt nur nich ob so kleine L├╝fter dann ├╝berhaupt noch was bringen bei 5V.



dein bord wird standard m├Ąsig keinen multi ├╝ber 12,5 unterst├╝tzen der xp-m kann sich nicht von alleine runtertakten....

musst du jetzt immer erst windows booten und dann erst alles per software einstellen?

 mein rechner startet mit 6x100Mhz und unknown cpu Roll Eyes wenn ich auf auto stelle

stell einfach n andern multi und fsb ein um auf deine gew├╝nschte taktfrequenz zu kommen

zb standard d├╝rften sowas um die 2Ghz sein (genau 16x 133 = 2128 Mhz) wenn du ddr400/pc3200 ram hast
stell deine cpu auf 10x200 = 2 Ghz
wenn du ddr333/pc2800ram hast stell deine cpu auf 12x166 also 12er multi und 166er fsb

ram und fsb sollten immer syncron laufen um die beste performance zu erreichen
und h├Âherer fsb bedeutet mehr datendurchsatz
2ghz mit 200Mhz fsb sind immer schneller als 2Ghz mit 166Mhz fsb
sprich auch wenn die cpu im orginaltakt l├Ąuft und nicht ├╝bertaktet ist
 nur mit h├Âherem fsb und niedrigem multi ist sie trotzdem schneller als mit dem standard multi/fsb verh├Ąltnis


wenn du das allerdings nicht m├Âchtest und lieber standard 133*16 haben m├Âchtest was zwar 128Mhz schneller als mein vorschlag ist
aber von der performance ├Ąuserst l├Ącherlich dann gibts noch die m├Âglichkeit
dein bord per pinmod zum 16er multi zu ├╝berreden
dabei werden kleine drahtbr├╝cken in den cpu sockel gesteckt und der multi festgelegt
wenn dich das intressiert such ich dir mal ein paar sachen dazu raus

Bei erkennt er jetzt den AMD XP-Mobile mit 800Mhz im Bios.
Hab dann einfach Chrystal CPUID in den Autostart gepackt. Es einzige was man dann noch machen muss ist einmal "F3" dr├╝cken damit das Multiplier Managment angeht und deine CPU bei Last hoch und danach wieder runtertaktet.
Wenn irgend jemand nen Weg findet wie man Chrystal CPUID so ├╝ber autostart startet dass das Multiplier Managment an is bitte posten Wink
15  Hardware & Software / Hardware / Re: XP-M Problem am: November 6, 2005, 13:25:14
Problem hat sich erledigt. Hab mal en bissel im Windows ru,gespielt, da l├Ąsst er sich problemlos mit FSB 133 auf 16X Multiplikator stellen.
Seiten: [1] 2 3

Einloggen mit Benutzername, Passwort und Sitzungslänge      

Powered by MySQL Powered by PHP
eXTReMe Tracker
Seite erstellt in 0.031 Sekunden mit 22 Zugriffen.
© 2001-2022 MODDING-FAQ FORUM | SMF
Alle Rechte vorbehalten.
Prüfe XHTML 1.0! Prüfe CSS!